Welcome to Geeklog Friday, November 16 2018 @ 03:35 pm EST

Plugins

Menu plugin for Geeklog 2.0.0

  • Contributed by:
  • Views: 3,072
Plugins Menu plugin can help you to create navigation menus for your Geeklog 2.0.0 CMS.

You can use menus in the header, in a sidebar as a block, in the footer, and in all the elements supporting the autotags like articles, post in the forum, static pages, etc ...

The administration interface provides a color editor so you can change the backgrounds, the hover color and the text. You can also decide to assign images to backgrounds and the system also allows you to specify your own css rules.

Read the documentation: http://geeklog.fr/wiki/plugins:menu

Download: Menu v1.0 plugin

Media Gallery WKZ 1.6.14

  • Contributed by:
  • Views: 30,856
Plugins

The new version of Media Gallery WKZ plugin is available for download.
It is corresponding to Geeklog2.0.0 now, and some fixes are included.

Download the plugin from my site and have fun!

Forum Plugin v2.9.0 Released for Geeklog 2.0.0

  • Contributed by:
  • Views: 5,057
Plugins The Geeklog Forum Plugin 2.9.0 is now available for download.

This release brings many important changes, please read more below to view a summary of these changes.

New Features:
- Updated Forum to work with Geeklog 2.0.0. Min version of Geeklog required is now 2.0.0
- Forums can now be merged together

Bug Fixes:
- Converted forum smilie images to a sprite and improved the handling of smilies in general
- Missing Punctuation in English Error Message
- Fixed checking the notify box does not subscribe you to the thread
- Removed echo from redirect to post edit page
- Fixed moving and splitting topics
- Fixed reply notifications being sent in incorrect language
- Convert Tool now displays articles
- If forum disabled no access is allowed to viewtopic.php
- Fixed edit Forum Post Fails when Geeklog Compressed Output enabled
- Noindex tag added to inframe forum posts to prevent search engines from indexing

Please note that this version of the Forum Plugin now requires Geeklog 2.0.0 or higher.