Welcome to Geeklog, Anonymous Thursday, September 29 2022 @ 01:12 am EDT

Geeklog Forums

installation: problem with HTTP/Request.php


TuningVision

Anonymous
Hi guys ... I've installed geeklog 1.4.0 sr5-1 ... after success install and click on my homepage, I receive those error:

Text Formatted Code
Warning: main(HTTP/Request.php) [function.main]: failed to open stream: No such file or directory in /membri/tuningvision/system/classes/syndication/parserfactory.class.php on line 31

Fatal error: main() [function.require]: Failed opening required 'HTTP/Request.php' (include_path='.:') in /membri/tuningvision/system/classes/syndication/parserfactory.class.php on line 31

 



what can I do????
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 01/12/02
Posts: 13073
Location:Stuttgart, Germany
Read the FAQ Geeklog and PEAR
 Quote

TuningVision

Anonymous
ok ... i have set it to true .....

now my site works, except all functions which use mail (like registration) ...


Can someone help me Can someone help me Can someone help me
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 01/12/02
Posts: 13073
Location:Stuttgart, Germany
Check that the emails don't end up in a spam filter. Or try switching to using SMTP, as explained in the FAQ: Configuring email (Geeklog 1.3.9 and newer versions)

bye, Dirk
 Quote

All times are EDT. The time is now 01:12 am.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content