Welcome to Geeklog Monday, June 01 2020 @ 01:48 pm EDT

Geeklog Forums

Fatal error message


spock

Anonymous
Hi,

I'm upgrading my Geeklog and it gives me this errors message. Can anyone help me decipher it?


Fatal error: Class 'Template' not found in /mnt/web_h/d09/s33/b01f8ecf/www/public_html/lib-common.php on line 1268

Thanks!
 Quote

Status: offline

ukung

Forum User
Newbie
Registered: 19/04/06
Posts: 2
Leaves me speechless
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 12/01/02
Posts: 13073
Location:Stuttgart, Germany
Check your paths, check that the files are there, check that the permissions on the files and directories are such that the webserver can read them, check the forums for about a gazillion posts with the similar problems ...

bye, Dirk
 Quote

Status: offline

koalasoft

Forum User
Full Member
Registered: 09/03/05
Posts: 242
Location:Mexico
Quote by: Dirk

Check your paths, check that the files are there, check that the permissions on the files and directories are such that the webserver can read them, check the forums for about a gazillion posts with the similar problems ...

bye, Dirk




I try this but .. I have the same problem, I'm using the theme and I have professional version 1.7.2, it could be? Frown
**Cuando el Alumno esta listo, el Maestro Aparece ** ::Geeklog support in Spanish::
 Quote

ironmax

Anonymous
See forum post at http://www.geeklog.net/forum/viewtopic.php?showtopic=66310
 Quote

All times are EDT. The time is now 01:48 pm.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content