Welcome to Geeklog Monday, June 17 2019 @ 05:44 pm EDT

Geeklog Forums

Forum 2.9.0 break Geeklog 2.1.0


Status: offline

::Ben

Forum User
Full Member
Registered: 14/01/05
Posts: 1569
Location:la rochelle, France
I know the forum plugin need to be update.
Unknown column 'tid' in 'where clause' in /plugins/forum/functions.inc:1447


Do you know when the next release will be available ?

Ben
I'm available to customise your themes or plugins for your Geeklog CMS

Status: offline

Laugh

Site Admin
Admin
Registered: 27/09/05
Posts: 1352
Hi Ben,

The Forum 2.9.0 should work fine with Geeklog 2.1.0 Geeklog.net is using it right now (and I am using it on my site as well).

I checked out line 1447 in functions.inc and it is in the middle of a comment description section for a function. Are you sure you have the latest version? All tid references where fixed when the forum 2.9.0 was released for Geeklog 2.0.0 (when we switched to the topic_assignment tables).

You mentioned in a comment some other plugins not working either. All plugins that work with Geeklog 2.0.0 should work with Geeklog 2.1.0. All the changes we made should have not affected the plugins.

Tom


One of the Geeklog Core Developers.

Status: offline

::Ben

Forum User
Full Member
Registered: 14/01/05
Posts: 1569
Location:la rochelle, France
Confused Fix: the latest version of the plugin 2.9.0 forum not a problem.

Thanks,

Ben
I'm available to customise your themes or plugins for your Geeklog CMS

All times are EDT. The time is now 05:44 pm.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content