Welcome to Geeklog, Anonymous Saturday, June 22 2024 @ 06:43 am EDT

Geeklog Forums

Daily Digest not working


Status: offline

rob28

Forum User
Junior
Registered: 11/13/09
Posts: 28
Hi,

I am running geeklog 1.6.1, i have never used the digest feature but have now decided to, however no emails are sent out to any users, including myself, who are subscribed the digest, i have tried installing manual digest and sent the email from there, the message returned was that the digest had been send out sucessfully, however yet again nothing.

All other email functions appear to be working on the site i.e new user, forgotten password, forum updates so the email settings are correct.

Does anyone know what the issue could be?
 Quote

Status: offline

rob28

Forum User
Junior
Registered: 11/13/09
Posts: 28
Update on the situation, this makes it seem alot more confusing.

I think the digests are working however when you select the topics you wish to recieve in user account options it seems to apply the settings to the option above "hide topics" and the digest options return unchecked which is completely wierd to me?

Has anyone seen this before?
 Quote

Status: offline

::Ben

Forum User
Full Member
Registered: 01/14/05
Posts: 1569
Location:la rochelle, France
Yes it is a bug. See this topic to correct it before Geeklog 1.7.0.

::Ben
I'm available to customise your themes or plugins for your Geeklog CMS
 Quote

Status: offline

rob28

Forum User
Junior
Registered: 11/13/09
Posts: 28
Thanks!

That worked a treat Big Grin
 Quote

All times are EDT. The time is now 06:43 am.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content