Welcome to Geeklog, Anonymous Wednesday, April 17 2024 @ 12:01 pm EDT

Geeklog Forums

After upgrade, can't publish stories


Shugh8

Anonymous
Today I upgraded from 1.4.1 to 1.5.0 and everything went fine. When I tried to create a story, I clicked save, the page changed but the story was not there or listed in the stories list. Story preview works fine.

I have tried using 2 different names without success.

Is this a known issue or something I screwed up?

I am using Chameleon theme.

Thanks,
 Quote

Shugh8

Anonymous
OK, sorry for not reading ahead but I see Chameleon is not supported and my problem.

Of course, like others, I can't change the theme. I get an error under configuration and when I try My Account, there isn't an option for themes?

Any ideas or should I just wait for GL to update Chameleon :-)
 Quote

Shugh8

Anonymous
All that was showing on Config page was SpamX and Main Settings. I copied all the files from Professional/Admin/Config into Chameleon and can now see all the fields. I changed to Professional and was able to post a story.

I guess I can always tab between the themes, post under Professional and then switch back to Chameleon for viewing until gL fixes the theme. They claim it should be soon.
 Quote

ironmax

Anonymous
What you can do so others that come to you site...is to set the default theme to professional. Then also remove any theme that is not compatible from the layout directory.

Michael
 Quote

All times are EDT. The time is now 12:01 pm.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content