Welcome to Geeklog Sunday, August 25 2019 @ 12:47 am EDT

Geeklog Forums

Forum 2.7.1 Upgrade issue.


Status: offline

ItsCurly

Forum User
Junior
Registered: 05/12/05
Posts: 24
Hoping this was a simple one, just upgrading the three fiiles for forum 2.7 to 2.7.1 and get the error:

PHP Formatted Code
An error has occurred:
2 - plugin_upgrade_forum() [function.plugin-upgrade-forum]: open_basedir restriction in effect. File(/upgrade.inc) is not within the allowed path(s):


Any suggestions, forum worked fine before and was behaving as per documentation up until that point when it detected a newer version and I clicked the upgrade button.

Curly

All times are EDT. The time is now 12:47 am.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content