Welcome to Geeklog, Anonymous Saturday, June 22 2024 @ 03:04 am EDT

Geeklog Forums

mail error


radu

Anonymous
I get this now:

An error has occurred:
2 - include_once(mail.php): failed to open stream: No such file or directory @ /home/napoca/public_html/lib-common.php line 2984


HHHHEEEEELLLLLPPPPPP
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 01/12/02
Posts: 13073
Location:Stuttgart, Germany
Quote by: radu

I get this now:


Doing what exactly?

:rtfm: Geeklog and PEAR
 Quote

radu

Anonymous
I requested to have the password sent to the email that i have in my accont I got that message
 Quote

radu

Anonymous
include_once(mail.php): failed to open stream: No such file or directory @ /home/napoca/public_html/lib-common.php line 2983
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 01/12/02
Posts: 13073
Location:Stuttgart, Germany
Yes, you already posted that. Did you follow the link I posted?

bye, Dirk
 Quote

radu

Anonymous
i change the setting for pear but i still get the same error

HELP
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 01/12/02
Posts: 13073
Location:Stuttgart, Germany
Quote by: radu

HELP


How? You aren't providing any information and my crystal ball is in the shop for repairs ...

So you changed the $_CONF['have_pear'] setting. From what to what? What's in your error.log? Did you even read the "troubleshooting" section in the FAQ article I pointed you to?

bye, Dirk
 Quote

radu

Anonymous
yes i read everithing you sugested, do not consider me stuppid i have been working with geeklog for 2 years but i never had this problem

So i change $_CONF['have_pear'] setting from 'true' to 'false' even if my php has pear and does not work. Also i can not log in as admin. I research this forum but i can not find an answer

Help
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 01/12/02
Posts: 13073
Location:Stuttgart, Germany
Quote by: Dirk

What's in your error.log?

 Quote

radu

Anonymous
*** dummy entry ***
Thu 05 Jun 2008 12:38:05 CDT - Eroare, nume Membru/username invalid: 'radu'
Thu Jun 5 14:11:11 2008 - 1146: Table 'napoca_gklg1.napoca_plugins' doesn't exist. SQL in question: SELECT pi_name FROM napoca_plugins WHERE pi_enabled = 1


[edit: 4000 useless lines snipped - "thanks" for that :shock: -- Dirk]
 Quote

radu

Anonymous
Sorry!!!
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 01/12/02
Posts: 13073
Location:Stuttgart, Germany
I was expecting to see a message like
ini_set failed - there may be problems using the PEAR classes.
which you would get when you have $_CONF['have_pear'] = false but you're not allowed to set a new path for PEAR.

So, do you have $_CONF['have_pear'] = false now? And if so, did you upload the PEAR classes that ship with Geeklog into their directory at /path/to/geeklog/system/pear ?

bye, Dirk
 Quote

radu

Anonymous
Everything is there and I follow all the instructions. Do you wan to look in my server? Where can i send you the info on how to log in
 Quote

radu

Anonymous
:helpme:
help me
:helpme:
 Quote

radu

Anonymous
I am still geting the error Who can help???



An error has occurred:
2 - include_once(mail.php): failed to open stream: No such file or directory @ /home/napoca/public_html/lib-common.php line 2983

Help

Thanks
 Quote

radu

Anonymous
I found the error

in 'system' folder under 'pear' the file 'mail.php' was missing this at the end "?>"

Thanks
 Quote

All times are EDT. The time is now 03:04 am.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content