Welcome to Geeklog, Anonymous Wednesday, May 22 2024 @ 05:07 am EDT

Geeklog Forums

Media Gallery Upload Help Please


Status: offline

Sentinel

Forum User
Junior
Registered: 06/13/07
Posts: 15
I installed Media Gallery but I can't get any of the download options to work. Any Ideas on why that might be? I've tried them all. Could it be some sort of permission problem?
 Quote

Status: offline

mevans

Forum User
Full Member
Registered: 02/08/04
Posts: 393
Location:Texas
Could you please provide a few more details, for example, when you state 'doesn't work', what does it do? You might want to check out the Troubleshooting section of the Media Gallery Wiki for some tips and common issues.

Thanks!
Mark
 Quote

Sentinel

Anonymous
Sorry.
I installed it fine, and I can administer it from my site, i.e. sign in, create galleries, etc.
The problem occurs when I try and upload media. I follow the steps, and I get a blank white page. no pics get uploaded.

 Quote

Status: offline

mevans

Forum User
Full Member
Registered: 02/08/04
Posts: 393
Location:Texas
Did you follow the instructions in the Troubleshooting Section, where the first entry is "Uploading media items results in a blank page."?

Generally this is caused by one of the following:

1. Not enough memory is allocated to PHP
2. Upload_max_size or post_max_size is too small.

The troubleshooting guide gives some good information on how to diagnose and fix these issues.

Thanks!
Mark
 Quote

Status: offline

Sentinel

Forum User
Junior
Registered: 06/13/07
Posts: 15
Big Grin MEvans, you are a champion of online tech support.
Thanks for helping make my journey through media gallery a little mess tedious and painful.
 Quote

Status: offline

Sentinel

Forum User
Junior
Registered: 06/13/07
Posts: 15
Oops! err..less.
:wink:
 Quote

Status: offline

Sentinel

Forum User
Junior
Registered: 06/13/07
Posts: 15
Mark -
I'm still having trouble. The info you gave me has been very helpful, but I'm still having trouble uploading pics. DO I need to install GD Libraries? I thought I would be able to upload files without installing anything else..? I really look forward to using your software. Thanks for all your help.
 Quote

Status: offline

mevans

Forum User
Full Member
Registered: 02/08/04
Posts: 393
Location:Texas
Generally the GD libs are already compiled into PHP so you shouldn't have to do anything else.

I know I probably sound like a broken record, but if you can provide details it will help me to help you. Be sure to turn on Verbose Logging in the Media Gallery administration screen (System Options). Then, look in the Geeklog error.log file for any errors or information that will help us determine the exact cause of your troubles. Feel free to cut / paste the relevant parts of the error log here for us to review.

Thanks!
Mark
 Quote

Status: offline

Sentinel

Forum User
Junior
Registered: 06/13/07
Posts: 15
I followed through on all the suggestions from the link you sent me. I fixed the permissions on my files, and i had my host jack up all the limits on file size and such.
I used the save feature under system options and it says GD libraries...Not Found.
Nothing is being uploaded.
I'm going to contact my host on Monday and see if the GD libs are working appropriately. Is there another reason why MediaGallery might not be finding the GD libs?
They must be using an older version of PhP don't you think?
Thanks alot, Mark.
 Quote

All times are EDT. The time is now 05:07 am.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content