Welcome to Geeklog, Anonymous Saturday, May 25 2024 @ 02:31 pm EDT

Geeklog Forums

1.3 database for a 1.4.1 fresh install?


Ecnad

Anonymous
confused
My server got hacked through an outdated Geeklog script. I need to install a fresh copy of the script, but my databse hasn't been upgraded and my host won't let me reinstall the old version because of the security hole. Is there any way to install the latest version and import/convert the old database?
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 01/12/02
Posts: 13073
Location:Stuttgart, Germany
Sure, that's how all the updates work.

Import the old db backup, install the current version, call up the install script, select "upgrade" and follow the instructions.

bye, Dirk
 Quote

All times are EDT. The time is now 02:31 pm.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content