Welcome to Geeklog, Anonymous Tuesday, June 25 2024 @ 01:21 am EDT

Geeklog Forums

Other forum problems


kenny23

Anonymous
artistic
Suddenly, some forums don't even have the "New Topic" button to post. And it's not because of site membership or anything. Even I, the admin, don't have the button showing up so something is wrong. Also, when I tried to go to forum admin to change settings (specifically I tried to change "homepage only" to show 3 centerblock forum posts on the homepage) and went to save, it said "sql error. please look in error log."

I went to error log and here's what it said:

Wed 25 Jul 2007 00:59:17 CDT - 1054: Unknown column 'post_htmlmode' in 'field list'. SQL in question: UPDATE gl_forum_settings SET
registrationrequired='0',
registerpost='1',
allowhtml='1',
glfilter='1',
censor='0',
showmood='1',
allowsmilies='1',
allow_notify='1',
post_htmlmode='0',
allow_userdatefmt='0',
showiframe='1',
autorefresh='1',
refresh_delay='5',
viewtopicnumchars='20',
topicsperpage='15',
postsperpage='10',
messagesperpage='20',
searchesperpage='20',
popular='20',
speedlimit='60',
edit_timewindow='300',
use_spamxfilter='1',
use_geshi_formatting='1',
use_pmplugin='0',
use_smiliesplugin='0',
min_comment_len='2',
min_name_len='1',
min_subject_len='1',
html_newline='0',
level1='1',
level2='15',
level3='35',
level4='70',
level5='120',
level1name='Newbie FOB',
level2name='Junior FOB',
level3name='Senior FOB',
level4name='Super FOB',
level5name='Super Duper FOB',
cb_enable='1',
cb_homepage='0',
cb_where='1',
cb_subjectsize='10',
cb_numposts='3',
sb_subjectsize='30',
sb_numposts='5',
sb_latestposts='0'

Any suggestions? The main problem is the inability to post...
 Quote

kenny23

Anonymous
Can anybody help?
 Quote

All times are EDT. The time is now 01:21 am.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content