Welcome to Geeklog, Anonymous Wednesday, April 24 2024 @ 08:12 am EDT

Geeklog Forums

Log In suddenly invalid for ADMIN


Status: offline

b.raven

Forum User
Newbie
Registered: 01/14/05
Posts: 14
Location:Los Angeles
All was working fine then suddenly today I try to log in as Admin and it says Invalid User/Password. I've changed nothing. I was able to register as a new user, received that password and was able to log in with that but can't gain entrance as ADMIN.

Is there a file on the server I can access to see what it is showing that adming User/password to be?

Thanks!
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 01/12/02
Posts: 13073
Location:Stuttgart, Germany
The password is stored in the database and it's encrypted, so you can't look it up. You can either upgrade that new account to a Root account or you can change that encrypted password by setting it to "5f4dcc3b5aa765d61d8327deb882cf99" which sets it back to "password".

Also make sure you're running the most up to date version of Geeklog, as we had to fix a few security issues recently.

bye, Dirk
 Quote

Status: offline

b.raven

Forum User
Newbie
Registered: 01/14/05
Posts: 14
Location:Los Angeles
Thanks so much, Dirk.

I'll have my host try that second option putting password back and see if that works. Then I guess I'll have to upgrade but that might create all new problems, knowing me!
 Quote

All times are EDT. The time is now 08:12 am.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content