Welcome to Geeklog, Anonymous Wednesday, June 19 2024 @ 10:51 am EDT

Geeklog Forums

Can't edit users


Tater

Anonymous
confused
Hi there,
My geeklog site is up and running perfectly with one small problem.

I can do any kind of administravite task with no problem.
register_globals is on

I can get to the users list page, I click on the edit link next to a user, but it always trys it edit user #33. Username field for user #33 is blanck, and nothing is set. Currently there are 32 users on my new site.
I need to get this working so I can assign admin permissions to another user.

The status bar at the bottom that shows where the click is going to go always shows the right uid but still loads #33 each time. I suspect when a new user registers on the site that it is going to take me to #34 Can someone help me

Tater
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 01/12/02
Posts: 13073
Location:Stuttgart, Germany
Make sure it's not your browser fooling you. Mozilla (and Firefox) sometimes store the contents of a form and overwrite it with the stored content so that it looks as if you always get the same content.

Try it with another browser.

bye, Dirk
 Quote

Tater

Anonymous
Tried it with both Mozilla and IE now.

The number has changed to 35 though since I now have 34 users signed up.
Is there another way to edit users, like thru mysql or somewhere?

All I really need to do is give a particular user admin rights.
 Quote

Tater

Anonymous
Anyone?
 Quote

All times are EDT. The time is now 10:51 am.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content