Welcome to Geeklog, Anonymous Tuesday, June 25 2024 @ 05:43 am EDT

Geeklog Forums

1.3.11 to 1.3.11sr5 comment.php issues


Status: offline

geiss

Forum User
Full Member
Registered: 02/10/04
Posts: 176
Location:Boise, Idaho
curious
I upgraded from 1.3.11 vanilla to 1.3.11sr5 and I get the following in my error log when trying to post comments to stories:

Access denied for user: 'xxxxxxx@%' to database 'xxxxxxx'. SQL in question: LOCK TABLES gl_comments WRITE

I replaced comment.php with the old 1.3.11 version, and everything works fine again. Any suggestions? praying it will work
Synergy - Stability - Style --- Visit us at glfusion.org
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 01/12/02
Posts: 13073
Location:Stuttgart, Germany

Status: offline

geiss

Forum User
Full Member
Registered: 02/10/04
Posts: 176
Location:Boise, Idaho
Thx for the info and patience Dirk. I will check with my host. Does the LOCK TABLES SQL functionality specifically address the security issue that you recently posted on the main page?
Synergy - Stability - Style --- Visit us at glfusion.org
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 01/12/02
Posts: 13073
Location:Stuttgart, Germany
Nope, no security implications. That change actually happened back in 1.3.10 (I think) and was part of a rewrite of the comments engine to address performance issues.

bye, Dirk
 Quote

All times are EDT. The time is now 05:43 am.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content