Welcome to Geeklog, Anonymous Saturday, November 26 2022 @ 04:33 pm EST

Geeklog Forums

please help with recovered sites


Status: offline

4Xsample

Forum User
Junior
Registered: 09/21/03
Posts: 26
Recently I had a problem with my web server so I reinstalled the full sistem and I used the backup copy I had from all the files and databases of the diferent websites I had there.
The first problem I realized is that I lost all the permision settings from the files and I have now 4 geeklog sites and 2 gallerys 4Images.. so I seted in recursive the user and 777 permision "chmod -R 777 /path/to/each/site/" and "chown -R user:group /path/to/each/site/"

and I could make it work but the geekary integrated on 2 of those geeklog sites didnt work propperly and then I realised I cant install new plugins on none of the geeklog sites, I make the full install but when I go to plugins and I try to install simply does nothing.

what I can do?
Can someone help me
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 01/12/02
Posts: 13073
Location:Stuttgart, Germany
Quote by 4Xsample: so I seted in recursive the user and 777 permision "chmod -R 777 /path/to/each/site/"

This was a bad idea. Why did you do that?

Quote by 4Xsample: what I can do?

Install fresh copies of Geeklog and the plugins.

This FAQ article has some hints: Migrating a Geeklog site

bye, Dirk
 Quote

All times are EST. The time is now 04:33 pm.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content