Welcome to Geeklog Friday, May 27 2022 @ 10:38 am EDT

Geeklog Forums

Group emailing fails (except for admin and one other account)


Turner

Anonymous
I have been working on a site. Moved it to a faster system. everything still works except group email fails for everyone except the admin and one other account.

Anyone have a clue what's wrong?

-Jeff
 Quote

Status: offline

rjrufo

Forum User
Regular Poster
Registered: 14/06/03
Posts: 95
What do you mean when you say it fails? Does it only send out email to those two accounts? Or are the two accounts the only ones who can access the group mail?
 Quote

Status: offline

Turner

Forum User
Chatty
Registered: 11/04/05
Posts: 42
Whups. Sorry. I meant it sends out emails only to those two accounts. Every other account shows up as a failed send.
 Quote

Status: offline

rjrufo

Forum User
Regular Poster
Registered: 14/06/03
Posts: 95
What are your email settings in config.php? If SMTP, can you send out bulk mail via other means?

One thing you might want to check is the emailfromadmin field in the gl_userprefs table of your database. If they are set to 0, you won't be able to send email to those accounts.

 Quote

Status: offline

Turner

Forum User
Chatty
Registered: 11/04/05
Posts: 42
Yeah. Already checked that. I think it is systemic because of the entire collection of users all fail in a group email except for two. Everyone allows admin from email field. Oh well. Now I have two issues against me that I must work simultaneously. Rolling Eyes
 Quote

Status: offline

rjrufo

Forum User
Regular Poster
Registered: 14/06/03
Posts: 95
I guess you'll have to figure out why the two accounts that get the email, and what makes them different from the rest.

Other than that, I'm out of ideas. Sorry.
 Quote

All times are EDT. The time is now 10:38 am.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content