Welcome to Geeklog, Anonymous Wednesday, April 17 2024 @ 11:10 am EDT

Geeklog Forums

not able to logout


Status: offline

dylee

Forum User
Newbie
Registered: 01/05/05
Posts: 5
sad
hi! i've recently upgraded from 1.3.7 to 1.3.11 and now it seems i'm not able to logout. i didn't have this problem with 1.3.7 and now geeklog still shows that i'm logged in even though each time i log out it states that i "successfully logged out". weird. there are no error messages and everything else on the site seems to work fine.
i would really appreciate any with this matter.
thanks!
Daniel
 Quote

Status: offline

Turias

Forum User
Full Member
Registered: 10/20/03
Posts: 807
1. First, try deleting all of your geeklog cookies and trying again. Can you login and logout fine?

2. If it is still not working, do you have two different geeklog sites on the same domain (or on the same main domain but different subdomains)? If so, make sure that they all have different names for their cookies. This can be set in the config.php file.
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 01/12/02
Posts: 13073
Location:Stuttgart, Germany
To add to what Turias wrote: There were changes in how the cookies are stored in 1.3.8, so try deleting your cookies and see if that fixes it already.

bye, Dirk
 Quote

Status: offline

dylee

Forum User
Newbie
Registered: 01/05/05
Posts: 5
cheerful
thanks guys! that did the trick!

.. and now on to getting that darn visitorstats plugin to work....

Daniel
 Quote

GSS

Anonymous
angelic
Try pressing Ctrl_Alt_Del
 Quote

All times are EDT. The time is now 11:10 am.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content