Welcome to Geeklog, Anonymous Monday, June 17 2024 @ 03:33 pm EDT

Geeklog Forums

phpbbbridge + gallery


Status: offline

eyecravedvd

Forum User
Full Member
Registered: 06/09/03
Posts: 152
I've already posted this over at Turias' site, but I figured I'd ask here as well to see if anyone else has this problem and was able to resolve it.

After I installed phpbbbridge (works perfectly) I get this error when login into Gallery (wrapped in GL) was working perfectly before the bridge was installed.

Fatal error: Call to undefined function: set_filenames() in /home/theharbo/public_html/forums/includes/page_header.php on line 66

Here is the code from line 66
Text Formatted Code

63  //
64  // Parse and show the overall header.
65  //
66 $template->set_filenames(array(
67      'overall_header' => ( empty($gen_simple_header) ) ? 'overall_header.tpl' : 'simple_header.tpl')
68  );

 


When I disable the bridge galley works fine, but then obviously there are no links between GL and phpbb.

Anyone have any ideas?
Shane | www.EyeCraveDVD.com
 Quote

Status: offline

eyecravedvd

Forum User
Full Member
Registered: 06/09/03
Posts: 152
It's working. I don't know what I did, but I kept plugging away until it began to work.
Shane | www.EyeCraveDVD.com
 Quote

All times are EDT. The time is now 03:33 pm.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content