Welcome to Geeklog, Anonymous Monday, November 28 2022 @ 06:39 am EST

Geeklog Forums

Template Error: set_root: is not a directory.


jabez

Anonymous
Im getting this:

Template Error: set_root: is not a directory.
Halted.

But is not saying what directory unless set_root suppose to be a directory. Any help will be greatly aprecitated.

 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 01/12/02
Posts: 13073
Location:Stuttgart, Germany
Quote by jabez: But is not saying what directory unless set_root suppose to be a directory.

And you're not saying when you get that error ...

The usual cause of the problem is described in the documentation.

bye, Dirk
 Quote

jabez

Anonymous
I get that error anytime I try to access the domain www.milibertad.org. I read the documentation that you provided but that didnt help. Note that the site was fine last week. I have been getting that error for the past week, not sure what could be wrong.
 Quote

a

Anonymous
Try changing the default theme of your site from config.php for now
 Quote

jabez

Anonymous
Changing the default theme didnt work, I tried a few, same problem.
 Quote

jabez

Anonymous
I fixed the problem. It seems that my config.php was somehow corrupted. I uploaded a new config.php and after I edit it I was able to upload the web site.
 Quote

All times are EST. The time is now 06:39 am.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content