Welcome to Geeklog, Anonymous Monday, April 15 2024 @ 09:06 am EDT

Geeklog Forums

Forum problems /w MYSQL


DMD

Anonymous
confused
Hi, i'm after a bit of help..

I've built a website using PHP over the last few months and one of the main sections is the forum. This is where the problem is...

I only started learning php a few months back and so i'm no expert. - The forum i made seemed to work for a while but then one day, out of the blue... a post doesn't get inserted into the posts field of the MYSQL database but the topic is still inserted into the topic field. After this has happened, none of the posts that are submitted get inserted into the database, and the only way i can find of fixing the problem is by restoring a backup of the database that i had made previously. But by doing this, i lose messages every time, and this happens maybe once a week, and it's starting to really annoy me...

If this has happened to anyone before, i'd be VERY grateful if you could let me know of any ways to solve the problem.
Also, i'd appreciate it very much if someone would take a look at the code and suggest any improvements for it...



Thanks in Advance,

DMD.
 Quote

DMD

Anonymous
Feel free to email webmaster@thefallen.co.uk


Cheers,
DMD.
 Quote

Status: offline

r_f_o_t

Forum User
Full Member
Registered: 07/30/03
Posts: 241
Location:Illinois
You probably should try the forums at phpbuilder.com.

HTH,

Chuck
Too many hands on my time.
 Quote

All times are EDT. The time is now 09:06 am.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content