Welcome to Geeklog, Anonymous Friday, May 24 2024 @ 12:41 am EDT

Geeklog Forums

visitor stats revisited


Status: offline

vadertech

Forum User
Full Member
Registered: 05/26/03
Posts: 329
Still cant get anonymous visitors to be logged. Set the anon=1 in stats config file. Any other suggestions
GeekLog Hosting, Installations and Upgrades - WWW.AWEHOST.COM - Hosting starts @ only $4.95/mo.
 Quote

Status: offline

jlhughes

Forum User
Full Member
Registered: 04/25/02
Posts: 154
Check your database and make sure you do not have any "blanks" in any of the ignore tables.

I had a site that stopped showing anonymous visitors and it turned out to be because one of the other administrators had accidentally clicked on "ignore user" with nothing in the field. The result was a blank ignore user, which caused all anonymous users to be ignored.

Obviously, this is a "feature" that needs to be fixed.

John Hughes
 Quote

Status: offline

vadertech

Forum User
Full Member
Registered: 05/26/03
Posts: 329
I just got around to trying this and that's exactly what the problem was.

I had a blank name in the ignore_user table. Yes this does need to be fixed.

Thanks for the help.
GeekLog Hosting, Installations and Upgrades - WWW.AWEHOST.COM - Hosting starts @ only $4.95/mo.
 Quote

Status: offline

dewdoo

Forum User
Chatty
Registered: 01/03/04
Posts: 65
So how can I fix this. I just dont want to screw up. thanx in advance!
 Quote

All times are EDT. The time is now 12:41 am.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content