Welcome to Geeklog, Anonymous Tuesday, June 25 2024 @ 06:12 am EDT

Geeklog Forums

3 errors I keep getting, any ideas?


Status: offline

amexsaga1

Forum User
Junior
Registered: 08/10/03
Posts: 20
confused
Hi,
I am using Aeonserv on a windows computer.
I seem to be having 3 problems with geeklog.

First, in the download management when someone
tries to download the file only 2 possible things
can happen:
1:The file download but gets corrupted
2:The file doesn't download (due to an error
with the server, anyway so says the message from
IE)
Of course I've checked and the file in the folder
of my website isn't corrupted.
Anyway the file never seem to download correctly.

Second problem, for most people when they come
on my website for the first time the theme won't
load up correctly until you refresh several times.
And when you clear your cache you will have to
re-refresh the page to get the theme ok again.

Also i just found out that I can't seem to be able
to change the password of users when I click on
"Change password" it gets me to a blank page
where nothing happens.

Any idea on how to solve any of those 3 problems please?

My site is:
http://www.themeaning.gotdns.com:55555/

The file in my download management is there:
http://www.themeaning.gotdns.com:55555/filemgmt/singlefile.php?lid=1
http://www.themeaning.gotdns.com:55555/
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 01/12/02
Posts: 13073
Location:Stuttgart, Germany
As for the download problem: That may be an issue with the server configuration. Make sure it sends out zip files (or whatever you have in your download area) with the proper MIME type and not as text files.

When you get a blank page, chances are that an error occured but your PHP / webserver is configured not to display the error message. Please check your webserver's error_log file or try to configure PHP such that it displays error messages.

bye, Dirk
 Quote

Status: offline

amexsaga1

Forum User
Junior
Registered: 08/10/03
Posts: 20
I found out that the error for the download was caused
by my apache server with an error 10054 (connextion reset
by peer) though I have no idea on how to solve this.

About the theme not loading always completely, anyone has
any idea?
http://www.themeaning.gotdns.com:55555/
 Quote

All times are EDT. The time is now 06:12 am.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content