Welcome to Geeklog, Anonymous Sunday, May 26 2024 @ 05:40 am EDT

Geeklog Forums

Journal


Status: offline

alinford

Forum User
Regular Poster
Registered: 01/06/03
Posts: 96
Has the Journal Plugin been updated to work with GL v1.3.7sr1 ?I hve been looking for this, but can't seem to find the answer.
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 01/12/02
Posts: 13073
Location:Stuttgart, Germany
I don't see why it shouldn't work ... Usually, plugins don't need to be updated when a new version of Geeklog comes out. bye, Dirk
 Quote

Status: offline

alinford

Forum User
Regular Poster
Registered: 01/06/03
Posts: 96
Thanks, I must have had a really old copy. I just reinstalled it an dit works fine.
 Quote

Status: offline

jukkorsis

Forum User
Newbie
Registered: 01/24/03
Posts: 1
I have just started my first GL install and everything is going fine, I also installed the Journal and it is working fine in my test...I have not opened it up to the public yet. I have not tring the Journal Block yet...Thats tomorrow work Jukkorsis
 Quote

Status: offline

Nuke

Forum User
Chatty
Registered: 01/26/03
Posts: 35
This is good news, as I had heard that the Journal Plugin didn't work with 1.3.7... I'll go check it out... Nuke... ---Nuke...
Nuke...
 Quote

Status: offline

Tony

Site Admin
Admin
Registered: 12/17/01
Posts: 405
Location:Urbandale, Iowa
I think the search page is broke. At least it was broke for me. I think I have one that is a version older so I will upgrade but if it *is* broke you can expect a fix shortly.---The reason people blame things on previous generations is that there's only one other choice.
The reason people blame things on previous generations is that there's only one other choice.
 Quote

Anonymous

Anonymous
I like this plugin a lot. The only problem I seem to be having is that I can't delete an entry. If I click on the delete button, it just seems to refresh the page without deleting it. I just went into the db and manually deleted it. Is anyone else having this problem?
 Quote

Anonymous

Anonymous
yep - same problem. I'm going to try to figure out why later, if anybody comes up with it in the meantime please do share.
 Quote

Anonymous

Anonymous
it has something to do with the $_USERwaswarned variable in functions.inc... I can't find where it's being set to anything, which might cause that problem when trying to delete because it has to check if that variable had been assigned.
 Quote

Anonymous

Anonymous
for some reason - any user can edit any journal entry no matter if they're logged in or not... this isn't a planned feature I'm sure, so..... could somebody point me to where in the code this can be fixed?
 Quote

Anonymous

Anonymous
Its broke for me too. I fixed some problems but finally getting <b>Fatal error: Call to a member function on a non-object in C:inetpubwwwrootmygeeksystemlib-plugins.php on line 338</b>
 Quote

Status: offline

bcbrock

Forum User
Chatty
Registered: 02/04/03
Posts: 64
I've just noticed this problem as well. I wish I was better versed in MySQL and PHP, but I'm just learning. If you happen to find a solution that isn't posted in any obvious way, would you mind passing it along? I'd be thankful to you! ~Brian
~Brian
 Quote

All times are EDT. The time is now 05:40 am.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content