Welcome to Geeklog, Anonymous Tuesday, July 23 2024 @ 11:40 pm EDT

Geeklog Forums

Desperate help needed for PATH TO GEEKLOG


Anonymous

Anonymous
READ SO YOU MIGHT HELP THE DESPERATE Authored by: Anonymous on Monday, December 23 2002 @ 08:38 PM PST I feel as if I'm on the edge of success. I finally after a few months(I know you geeks can't believe that one but true for this wanna be geek)made it to step one. YES.. finally.. a page that says step one. It asks for a PATH. I'm unsure what my path is so I tried to one suggested. It provides this error message. Any help would so much be appreciated. thanks nanvr@attbi.com Geeklog Installation - Error Geeklog could not find config.php in the path you just entered: http://quarterbacks.biz/admin/install/install.php. Please check this path and try again.
 Quote

Anonymous

Anonymous
If you are having path problems...try the Geeklog path and URL configurator tool.
 Quote

Anonymous

Anonymous
Okay.. I have looked at the site you have suggested. I am going to try it.. I will let you know how it turned out. thank you....
 Quote

Anonymous

Anonymous
HELP STILL NEEDED.. I CANNOT GET PAST STEP ONE AND I'M ONLY THREE STEPS AWAY FROM SUCCESS. PLEASE......HELP THE DESPERATE ON CHRISTMAS EVE...THANKS $_DB_dbms = 'mysql'; // Do not change (currently, only MySQL is supported) $_DB_host = '207.106.22.102'; $_DB_name = 'quarterbacks1'; // Yes, your DB must exist before running the installer! $_DB_user = 'quarterbacks1'; $_DB_pass = 'quarterbacks1'; $_DB_table_prefix = 'gl_'; // e.g. 'gl_' // optional settings for making database backups from within Geeklog $_DB_mysqldump_path = '/usr/bin/mysqldump'; // path to mysqldump binary e.g. /usr/bin/mysqldump $_CONF['allow_mysqldump'] = 1; // 1 = on, 0 = off // +---------------------------------------------------------------------------+ // | SERVER SETTINGS | // | | // | All paths must have a trailing slash ('/'). If you're on Windows, they | // | must also start with a drive letter (e.g. 'C:/'). | // | The 'path' value signifies where the config.php (this file) resides | // +---------------------------------------------------------------------------+ $_CONF['path'] = '/path/to/quarterbacks1.biz/'; // C:/inetpub/wwwroot/geeklog/ // You only need to change this if you moved or renamed the public_html // directory. In that case, you should specify the complete path to the // directory like this: $_CONF['path_html'] = '/path/to/your/public_html/'; $_CONF['path_html'] = $_CONF['path'] . 'public_html/'; // you shouldn't need to edit the following $_CONF['path_system'] = $_CONF['path'] . 'system/'; $_CONF['path_log'] = $_CONF['path'] . 'logs/'; $_CONF['path_language'] = $_CONF['path'] . 'language/'; $_CONF['rdf_file'] = $_CONF['path_html'] . 'backend/geeklog.rdf'; $_CONF['backup_path'] = $_CONF['path'] . 'backups/'; // +---------------------------------------------------------------------------+ // | SITE SETTINGS | // | | // | These settings help define your Geeklog site. | // +---------------------------------------------------------------------------+ // make sure this is the correct URL to your site (no trailing slash) $_CONF['site_url'] = 'http://www.quarterbacks.biz'; $_CONF['site_name'] = 'Quarterbacks'; $_CONF['site_slogan'] = 'Another Nifty Geeklog Site'; $_CONF['site_mail'] = 'admin@quarterbacks.biz'; $_CONF['theme'] = 'Yahoo'; // default theme
 Quote

Anonymous

Anonymous
That's nice but you don't say what problems you ran into now.
 Quote

Status: offline

greatgerm

Forum User
Newbie
Registered: 09/05/02
Posts: 7
k, here's the changes that you need to make it seems. Assuming that your db information is correct. $_DB_dbms = 'mysql'; // Do not change (currently, only MySQL is supported) $_DB_host = 'localhost'; $_DB_name = 'quarterbacks1'; // Yes, your DB must exist before running the installer! $_DB_user = 'quarterbacks1'; $_DB_pass = 'quarterbacks1'; $_DB_table_prefix = 'gl_'; // e.g. 'gl_' // optional settings for making database backups from within Geeklog $_DB_mysqldump_path = '/usr/bin/mysqldump'; // path to mysqldump binary e.g. /usr/bin/mysqldump $_CONF['allow_mysqldump'] = 1; // 1 = on, 0 = off // +---------------------------------------------------------------------------+ // | SERVER SETTINGS | // | | // | All paths must have a trailing slash ('/'). If you're on Windows, they | // | must also start with a drive letter (e.g. 'C:/'). | // | The 'path' value signifies where the config.php (this file) resides | // +---------------------------------------------------------------------------+ $_CONF['path'] = '/usr/local/share/doc/vhost/quarterbacks.biz/'; // C:/inetpub/wwwroot/geeklog/ // You only need to change this if you moved or renamed the public_html // directory. In that case, you should specify the complete path to the // directory like this: $_CONF['path_html'] = '/path/to/your/public_html/'; $_CONF['path_html'] = $_CONF['path'] . 'httpdocs/'; // you shouldn't need to edit the following $_CONF['path_system'] = $_CONF['path'] . 'system/'; $_CONF['path_log'] = $_CONF['path'] . 'logs/'; $_CONF['path_language'] = $_CONF['path'] . 'language/'; $_CONF['rdf_file'] = $_CONF['path_html'] . 'backend/geeklog.rdf'; $_CONF['backup_path'] = $_CONF['path'] . 'backups/';
 Quote

Status: offline

greatgerm

Forum User
Newbie
Registered: 09/05/02
Posts: 7
Oh, and don't forget to edit your lib-common.php file to change: require_once( '/usr/local/share/doc/vhost/quarterbacks.biz/config.php' ); You may also need to change the name of the public_html directory to httpdocs to satisfy your server.
 Quote

Anonymous

Anonymous
Hello. I know I seem dumb and I may be pretty dense but could someone in cyberspace explain what it means to change the Public to HTTP docs? thanks so much...
 Quote

Anonymous

Anonymous
Oh, and.. is this what I put in the configuration for step two?/usr/local/share/doc/vhost/quarterbacks.biz/config.php Thanks so much.. I'm slow but sure in getting there.. Success is on the way! I'll keep you all posted!
 Quote

Anonymous

Anonymous
Thank you.. Here is what I got when the INSTALL was run. Please advise if you can. thank you. Geeklog could not find config.php in the path you just entered: /usr/local/share/doc/vhost/quarterbacks.biz Please check this path and try again.
 Quote

Anonymous

Anonymous
Here is the problem..When I get to step one.. I put in the configuration../usr/local/share/doc/vhost/quarterbacks.biz and get this still.... Geeklog could not find config.php in the path you just entered: /usr/local/share/doc/vhost/quarterbacks.biz Please check this path and try again.
 Quote

Status: offline

greatgerm

Forum User
Newbie
Registered: 09/05/02
Posts: 7
It sounds like you have some issues with your install procedure. If you want to email me and I'll help you with the fine details that would be fine. Just click on my name and then on send email.
 Quote

Anonymous

Anonymous
Look for email...THANKS!
 Quote

Anonymous

Anonymous
Geeklog Installation - Error Geeklog could not find config.php in the path you just entered: /usr/local/share/doc/vhost/quarterbacks.biz Please check this path and try again. Please advise anyone?
 Quote

All times are EDT. The time is now 11:40 pm.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content