Welcome to Geeklog, Anonymous Monday, April 15 2024 @ 09:29 am EDT

Geeklog Forums

Help! Loosing admin status!


Anonymous

Anonymous
I've recently installed GL, and managed to get it to work. I added on the StaticPages plugin, also works fine until today, I went into my config.php to edit some stuff as I didn't edit them before the installation. I edited the site name, and some other misc stuff including the cookie name. After some time fiddling around with my redirection service from .tk to cjb then to my file server, I went to my website, located at http://www.nccadet.tk. This is when the problem start. I lost control over everything. I can't login as an admin, can't login as my old self (that's Frank) and I don't know what caused the problem. After some thinking, I went round it, that's directly to my hosting server. The address is http://cncammo.federationstudios.net/~rsncc. It didn't work, too. Is there a way where I can edit my admin stuff from sFTP? Is it that I cannot edit my cookies or else the system will loose contact with me? Thanks alot.
 Quote

Status: offline

etegration

Forum User
Full Member
Registered: 02/20/02
Posts: 179
you installed GL recently? Then the static page plugin should have already been included in the installation and you don't hav to download and install it again, i think that is what that has messed up your site... Do you have ssh or telnet access to your site?
http://www.etegration.com.sg
http://www.itcow.com
http://www.ministryofhosting.com
 Quote

All times are EDT. The time is now 09:29 am.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content