Welcome to Geeklog Thursday, June 20 2019 @ 07:27 pm EDT

Geeklog Forums

Geeklog not accepting .website TLD


Status: offline

bedouin

Forum User
Junior
Registered: 16/03/15
Posts: 18
I just registered a domain with the .website TLD and when I attempt to change my site URL to it, Geeklog responds that, "This field must contains a valid URL." Can anyone point me to which files I might need to edit to work around this?

Status: offline

bedouin

Forum User
Junior
Registered: 16/03/15
Posts: 18
Nevermind. Problem fixed by updating to the latest nightly.

Status: offline

bedouin

Forum User
Junior
Registered: 16/03/15
Posts: 18
I should have posted an update sooner, but upgrading to the latest nightly did not actually fix this problem. By upgrading to the nightly I was forced to run the installer again, and the installer accepted my new (.website) TLD. However, when I decided to migrate the site to https I went to the site config to change the URL accordingly. Like before, it complained that I was entering an invalid URL. My solution was to run the installer again and import the preexisting database.

It would seem useful to disable the URL checking completely. After all, what if someone wanted to run Geeklog on an internal network with local domains?

All times are EDT. The time is now 07:27 pm.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content