Welcome to Geeklog Tuesday, September 25 2018 @ 01:18 am EDT

Geeklog Forums

Plugins/Command and Control


Status: offline

mcsoulfighter

Forum User
Newbie
Registered: 15/01/14
Posts: 5
curious
This is my 4th install of Geeklog 2.0

I have upload different plugins and each at some point ends up in an error.
After i upload them it brings up the "This file can not be used on its own" or if i click on the Plugin link or the plug in Icon in Command Control. The other plugins work fine.

I have been doing research to find out what the issues is can I can't find what i need to solve this issue.

Thanks for your input.

Status: offline

Dirk

Site Admin
Admin
Registered: 12/01/02
Posts: 13073
Location:Stuttgart, Germany
Sounds like a file ended up in the wrong place.

How did you upload those plugins? Manually or through the upload feature in Geeklog?

bye, Dirk

Status: offline

mcsoulfighter

Forum User
Newbie
Registered: 15/01/14
Posts: 5
In the upload feature in geeklog, which i can no longer access.

Status: offline

mcsoulfighter

Forum User
Newbie
Registered: 15/01/14
Posts: 5
I'm thinking there is no fix to this issue.

Status: offline

Dirk

Site Admin
Admin
Registered: 12/01/02
Posts: 13073
Location:Stuttgart, Germany
Quote by: mcsoulfighter

In the upload feature in geeklog, which i can no longer access.


What do you mean when you say you can no longer access it? What happens?

Sorry, but I don't have enough information to make an educated guess what happened. I can understand a plugin not working after installation, but I don't see how that should keep you from even going to the plugin admin page (assuming the rest of the site still works).

You could try disabling the plugins that you tried to install. But that's really only a wild guess.

bye, Dirk

Maurice Taylor

Anonymous
curious
1:I uploaded geeklog 2.0 manually.
2: Datbase were setup successfullly.
3: During the install portion of geeklog 2.0 the database information is accepted successfully.
4: After i set geeklog 2.0 up and my blog was running www.mcsoulfighter/webgasm
5: I went to Command and Control and I clicked on the green puzzle icon that allows me to upload plugins.
6: I seletected forms-0.2.0-1.2.0.tar.gz
before it installed successfully I was sent to the following page that displayed the following message.

The following page I was sent to is http://www.mcsoulfighter.com/webgasm/admin/plugins.php

The following message displayed is This file can not be used on its own.

This is my 5th to 6th time dealing with this issues, with different plugins. One plugin was jquery_1.4.0_1.8.0.zip.

Thank you for your time.

Status: offline

mcsoulfighter

Forum User
Newbie
Registered: 15/01/14
Posts: 5
Hello Dirk,

I posted the proccess I went through.

Status: offline

mcsoulfighter

Forum User
Newbie
Registered: 15/01/14
Posts: 5
I deleted I'm going to go with something else, getting help is slow in this room If there is an answer I'll attempt to use it again.

Status: offline

Laugh

Site Admin
Admin
Registered: 27/09/05
Posts: 1305
I don't think the Forms plugin supports Geeklog 2.0.0

Are you talking about the forms plugin or forum plugin? The latest Forum plugin is version 2.9.0
One of the Geeklog Core Developers.

Status: offline

::Ben

Forum User
Full Member
Registered: 14/01/05
Posts: 1569
Location:la rochelle, France
Forms plugin seems to be a plugin for glfusion cms 1.2 Geek
I'm available to customise your themes or plugins for your Geeklog CMS

Status: offline

Laugh

Site Admin
Admin
Registered: 27/09/05
Posts: 1305
Portal parts has a forms plugin as well (which the glfusion one is made from I believe... I could be wrong) but it isn't supported anymore.
One of the Geeklog Core Developers.

All times are EDT. The time is now 01:18 am.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content