Welcome to Geeklog Saturday, May 28 2022 @ 09:02 am EDT

Geeklog Forums

Website is blank in IE8!


Status: offline

jlanda

Forum User
Junior
Registered: 11/04/07
Posts: 19
Okay, so I just decided to load up my site after having upgraded to GL 2.0 a month or two back, not thinking anything of it, and well, my site is blank! All that is visible is the background. Site works fine in Firefox. I'm using the Modern Curve theme.

website is www.earthsjoy.org

Is there some sort of code I can stick in somewhere that will tell IE to stop flipping out? As much as I hate IE, I'm sure some of the folks coming to my website probably have it. This Geeklog site comes up fine in IE, and I'm not using any custom theme (I've only changed some of the colors and the logos). Please help!
 Quote

Status: offline

jlanda

Forum User
Junior
Registered: 11/04/07
Posts: 19
Okay, turns out this is a plugin issue with the Menu plugin. When enabled, the page won't work in IE. Going to post in the plugin support forum.
 Quote

Status: offline

::Ben

Forum User
Full Member
Registered: 14/01/05
Posts: 1569
Location:la rochelle, France
Hi,

I tested Menu plugin with Modern curve theme on Explorer 10 and that works.
What is the hWhat is the source code of the blank page?

Ben
I'm available to customise your themes or plugins for your Geeklog CMS
 Quote

All times are EDT. The time is now 09:02 am.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content