Welcome to Geeklog Thursday, October 01 2020 @ 09:36 am EDT

Geeklog Forums

I cant import and export database


Status: offline

garfy

Forum User
Full Member
Registered: 02/01/05
Posts: 437
Location:EU
I am using geeklog the latest version

I have 130 tables inside the database that are 94 mb in size

I exported them with cpanel backup tool, it just exports a database in zip file and then tried to import it to the new fresh empty database with mysql

I tried this with my host online and I am tryting now on local test server called xampp

other way it just stops. it always imports only 38 tables and it stucks there, I exceeded 300 ms, increase that value to unlimited and still cant import

what to do??
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 12/01/02
Posts: 13073
Location:Stuttgart, Germany
Importing from the command line (using something like: mysql -uusername -p -D your-db < backup-file.sql) should not run into timeouts. You may want to talk to your hosting provider about that.

You can also use Geeklog's Migrate option in the install script. It will let you either upload the backup file or let you pick it from the backups directory and import it.

bye, Dirk
 Quote

All times are EDT. The time is now 09:36 am.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content