Welcome to Geeklog, Anonymous Tuesday, February 27 2024 @ 07:02 pm EST

Geeklog Forums

Limiting who can post stories

Page navigation


Status: offline

Laugh

Site Admin
Admin
Registered: 09/27/05
Posts: 1468
Location:Canada
Maybe your DB got corrupted at some point? I doubt Geeklog has had to update the Anonymous user record during an upgrade in a long time.
One of the Geeklog Core Developers.
 Quote

Status: offline

winnerdk

Forum User
Full Member
Registered: 04/24/05
Posts: 339
Location:Panama City, Republic of Panama
I'm pretty sure it did. When I first tried to upgrade from GL 1.4.1 to GL 1.6.1, it worked "halfway" and I had to go back, restore a copy of a database backup, and try again.

The second time around it worked "a little better" but there are still some serious problems and issues.

The most important thing for me is that the website is working to some degree, meaning the data is there and the articles are there, but it's not 100%, that's for sure. There are all kinds of little problems and issues.

Also, I've been running GL since 2004 so the original database build has been upgraded about a half dozen times, and I suspect that many of the problems are somehow associated to the age of the site.

Don
www.panama-guide.com
 Quote

Status: offline

Laugh

Site Admin
Admin
Registered: 09/27/05
Posts: 1468
Location:Canada
Hmmm,

I wonder what went wrong? I actually just updated a 1.4.1 website to 1.6.1 last week and it went smoothly with the exception of a few template changes I needed to do..

Tom
One of the Geeklog Core Developers.
 Quote

Status: offline

winnerdk

Forum User
Full Member
Registered: 04/24/05
Posts: 339
Location:Panama City, Republic of Panama
I don't know. For example, the poll plugin doesn't work. As a matter of fact all of the plugins have the "update" icon next to them, but when I hit "update" nothing happens. And, although I have GL 1.6.1 installed, in the plugin list it appears to think the database is running GL version 1.5.0 (which has never been installed.)

For example, under Admin when I hit "Plugins" - for the Static Pages plugin it reads:

Static Pages Data: 1.5.1, Code: 1.6.1 Update! 1.5.0

I have no idea what's wrong. But, I know something is wrong.

Don
www.panama-guide.com
 Quote

Status: offline

1000ideen

Forum User
Full Member
Registered: 08/04/03
Posts: 1298
Quote by: Dirk
When a user can see a topic, they can submit a story for that topic. You can hide the "Contribute" link to make it less obvious, but they will still be able to do it.
bye,

Well, one would have to see what MikeD means, what the whole setup is like. Usually it is sufficient not to SEE the possibility to post a story.
 Quote

Page navigation

All times are EST. The time is now 07:02 pm.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content