Welcome to Geeklog Monday, September 21 2020 @ 06:23 am EDT

Geeklog Forums

1.5.2SR3 combo question


Status: offline

usarfans

Forum User
Junior
Registered: 10/08/03
Posts: 34
Had a 1.5. SR2 configuration.

I updated the 3 files from the 1.5.2SR3 combo package to my installation.

Performing a GL Version check from the admin panel still says my site is back on 1.5.2 and needs an update.

Should the combo package have included a change that the GL Version checker recognized? If not, I've forgotten where to go and what file to edit to manually change config to think it's correct.

Lou
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 12/01/02
Posts: 13073
Location:Stuttgart, Germany
The version number is taken from public_html/siteconfig.php. Yeah, I left out the recommendation to update the version number from the installation instructions ...

bye, Dirk
 Quote

Status: offline

1000ideen

Forum User
Full Member
Registered: 04/08/03
Posts: 1298
This means simply change this line manually:
'VERSION', '1.5.2sr4'
 Quote

All times are EDT. The time is now 06:23 am.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content