Welcome to Geeklog, Anonymous Monday, April 22 2024 @ 02:22 am EDT

Geeklog Forums

Submission que not working properly


Status: offline

Chase

Forum User
Regular Poster
Registered: 03/14/08
Posts: 110
Location:Karachi, Pakistan
When ever i am approving a story.
it gets approved all right

but when i come back and vist the submissions area, i am still able to see that story. I can safely delete it after aproving it first time.

can any one verify they are having this same problem

using GL 1.5.0 upgraded from 1.4.1. on professional skin.
--
http://TazaKino.com - Pakistani News
Where YOU report the news
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 01/12/02
Posts: 13073
Location:Stuttgart, Germany
If you're approving the story via the Admin's story editor - yes, that's a known bug and already fixed in CVS. Shouldn't happen when you approve the story from the moderation screen.

bye, Dirk
 Quote

Status: offline

Chase

Forum User
Regular Poster
Registered: 03/14/08
Posts: 110
Location:Karachi, Pakistan
How do i get that?


--
http://TazaKino.com - Pakistani News
Where YOU report the news
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 01/12/02
Posts: 13073
Location:Stuttgart, Germany
Download revision 1.27.2.1 of the story.class.php from here.

bye, Dirk
 Quote

All times are EDT. The time is now 02:22 am.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content