Welcome to Geeklog Saturday, May 08 2021 @ 09:57 pm EDT

Geeklog Forums

SQL Error - no changes so why?


Status: offline

Fanny Mae

Forum User
Junior
Registered: 03/06/04
Posts: 22
In trying to add a new user manually I get this error. Any ideas?


Check the manual that corresponds to your MySQL server version for the right syntax to use near '' at line 1. SQL in question: SELECT uid,location,aim,yim,icq,yim,msnm,interests,occupation FROM gl_forum_userinfo WHERE uid =
 Quote

Status: offline

Fanny Mae

Forum User
Junior
Registered: 03/06/04
Posts: 22
Come on guys and gals - I know this has to have an easy answer. It was working and now doesn't. Corrupt file or . . .
 Quote

Status: offline

matthewcox

Forum User
Junior
Registered: 11/12/03
Posts: 31
Location:Asheville, North Carolina
Your error statement references gl_forum_userinfo . This table is part of the forum plugin which suggests it's a problem with the forum plugin. I don't use the forum plugin so I can't go much deeper.

Try posting to help section of the forum plugin's website.
http://www.portalparts.com

You should also specify which version of geeklog and version of forum you're using.
 Quote

Fanny Mae

Anonymous
Thank you sir, I'll scoot over to the plug in forum and see what I can find out.


 Quote

All times are EDT. The time is now 09:57 pm.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content