Welcome to Geeklog, Anonymous Tuesday, November 29 2022 @ 03:13 pm EST

Geeklog Forums

Problem Posting Comments


Stevie

Anonymous
Hi there,

I've checked the forum for a while but I didn't find an answer for my problem, sorry if there's one...

I'm using geeklog 4.1 and professional theme a little modified. Every time I tried to post a comment I get the message "Please fill the title..." if it's html formatted, or it just seems to publish it if using plain text, but the the comment is not there afterwards...

I've tried uploding a brand new config.php, uploading previous comment.php and theme comment dir from previous versions but all I get is a supposedly published comment which is not there.

Any clue what I'm doing wrong?

Thanks a lot in advance.

Stevie
 Quote

sTEVIE

Anonymous
By the way, I've been using geeklog for my sites ever since 1.3.11, and never had this problem before... Frown Frown

(Also I turned Advanced Editor to false in case it had something to do...)
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 01/12/02
Posts: 13073
Location:Stuttgart, Germany
After successfully posting a comment, you should be taken to the article page. If, however, you end up on the site's index page, then that means that an error occured.

Anything in your error.log?

If you end up on the article page and the comment does not appear, check your database and see if the comment is there.

bye, Dirk
 Quote

Status: offline

Tivisson

Forum User
Newbie
Registered: 06/06/07
Posts: 4
It actually takes me to the index page, and there's nothing about it in the error log... I'm quite stuck with this, don't know where to start checking or modifying

(it's Stevie here, just signed up)
 Quote

All times are EST. The time is now 03:13 pm.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content