Welcome to Geeklog Sunday, December 05 2021 @ 03:41 am EST

Geeklog Forums

Theme problems


baddrink

Anonymous
Im using geeklog version 1.4.0 and i went to geekdownloads.net and i downloaded a few different themes one of which was gameserver and i really liked it. I ran into a few problems with block sizes and the whole multiple plugin links but i read enough to fix those. The main thing that keeps me from making this the default theme for the site is that the forums, the stats page, and the media gallery all come out with a white background and grey text versus the actual theme colors. Is there any way to fix this? i also noticed that when i have it set to this theme im seeing settings ive never seen before like in the forums setup screen i have the option of not enableing certain forums from being listed in RSS feeds, ive never even seen anything about rss feeds in the forum setups. Anyone have any idea how to fix my problem? i asked over at geekdownloads but so far im the only person to reply.
 Quote

ironmax

Anonymous
Have a look at the demo site on gameserver and see if that looks better for you. I have also updated the CSS file to reflect the version 141 layout. You may also download this version from spacequad.
 Quote

All times are EST. The time is now 03:41 am.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content