Welcome to Geeklog Monday, December 09 2019 @ 01:02 pm EST

Geeklog Forums

Something Strange In My Error Log


Status: offline

s_witch

Forum User
Chatty
Registered: 13/06/04
Posts: 36
Location:Melbourne, Australia
I just saw this today in my GL error log. Does anyone recognise this? Should I be worried about this entry?


Fri 12 Jan 2007 19:01:57 GMT-11 - WE are here in the checks - parent access = 3


I'd appreciate any light you can shed on it for me...


Regards Jill
 Quote

Status: offline

mevans

Forum User
Full Member
Registered: 08/02/04
Posts: 393
Location:Texas
Jill,

Oops! That would be one of my diagnostic messages in Media Gallery. Now, I should not have let that slip out into the production release, my apologies. It is nothing to worry about, just an informational message in the albumedit.php file.

If you want to remove it, edit maint/albumedit.php and around line 703 you should see the COM_errorLog("WE are....), just delete that line.

Thanks!
Mark
 Quote

Status: offline

s_witch

Forum User
Chatty
Registered: 13/06/04
Posts: 36
Location:Melbourne, Australia
Ah ok then...no great hassle. I just thought it looked a bit strange. My mind is at rest now though. Thanks Big Grin

I need to update to MG 1.4.7 anyhow...so I probably won't bother with the above fix. (I've said it before, but I'll say it again - MG is a fantastic plugin. Thanks for all your hard work Mark!) :wink:
Regards Jill
 Quote

All times are EST. The time is now 01:02 pm.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content