Welcome to Geeklog Thursday, May 19 2022 @ 04:52 am EDT

Geeklog Forums

Problem in preview story


Status: offline

koalasoft

Forum User
Full Member
Registered: 09/03/05
Posts: 242
Location:Mexico
I have a problem with the professional group of my geeklog 1.4.1, to preview my history I cannot do it, I cannot preview story, as serious the problem if I am using theme professional of the 1.4.1 ?? Confused

Grettings !! Mr. Green
**Cuando el Alumno esta listo, el Maestro Aparece ** ::Geeklog support in Spanish::
 Quote

Status: offline

koalasoft

Forum User
Full Member
Registered: 09/03/05
Posts: 242
Location:Mexico
Since instead of previsualizing, when pressing the button "preview" does a search to me on according to the subject that has chosen for history. Confused Confused :banghead:
**Cuando el Alumno esta listo, el Maestro Aparece ** ::Geeklog support in Spanish::
 Quote

Status: offline

koalasoft

Forum User
Full Member
Registered: 09/03/05
Posts: 242
Location:Mexico
Please can someone help me? My problem is that when one creates article [story] and to choose a topic for example (general news), on having wanted to see with " previous sight " instead of making myself this realizes a search on the topic that it(he,she) has chosen to create for the article.
Something that it(he,she) has to do in order that instead of that it(he,she) makes to me me a search shows a previous sight? :pray:

Grettings !! Mr. Green
**Cuando el Alumno esta listo, el Maestro Aparece ** ::Geeklog support in Spanish::
 Quote

Status: offline

koalasoft

Forum User
Full Member
Registered: 09/03/05
Posts: 242
Location:Mexico
solved! He is strange, when happened east error it was so that in the language file, it publishes it in the part of...
PHP Formatted Code
    'preview' => 'previsualización',

which I put the word "previsualization" and for that reason it does not show the previous Vista to me of the article. Good. later I returned it to publish to another word "previous reading" and now it works correctly.
PHP Formatted Code
    'preview' => 'Lectura Previa',


But good that was the solution!

Grettings !! Mr. Green
**Cuando el Alumno esta listo, el Maestro Aparece ** ::Geeklog support in Spanish::
 Quote

Status: offline

jmucchiello

Forum User
Full Member
Registered: 29/08/05
Posts: 985
Isn't this a known bug? If you put a non-7bit ASCII character in a language element used as button text, the compare functions do not work because the button is stored in HTML as shown above with the "e´" but it comes through the post as a UTF-8 code for "e with a acute accent". Not sure how they can fix that.
 Quote

All times are EDT. The time is now 04:52 am.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content