Welcome to Geeklog Tuesday, December 07 2021 @ 11:04 pm EST

Geeklog Forums

How about just helping RESTORE please


Timc

Anonymous
Decided to go back to the older version...deleted 1.4 and uploaded correct older version and ran the backup of database, copied original config, libcustom and lib common files back to their places and getting mysql error in log as follows
Mon Sep 11 03:11:19 2006 - 1064: You have an error in your SQL syntax. Check the manual that corresponds to your MySQL server version for the right syntax to use near '' at line 1. SQL in question: SELECT * FROM


SO please just tell me what it means...

I followed all instructions and backed up database and old files and followed instructions to restore it all and it did not work...so why not? thanks..t

just frustrated with it all
 Quote

Status: offline

geKow

Forum User
Full Member
Registered: 12/01/03
Posts: 445
Sorry for being not helpfull but why do you want to downgrade? Geeklog fixed a couple of security things lately. Maybe it'S more usefull to aks for help with the upgrades?


geKow
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 12/01/02
Posts: 13073
Location:Stuttgart, Germany
Quote by Timc: SELECT * FROM

The next thing after the "FROM" would be the name of the database table. So my guess would be that you have some (but not all) pieces of an add-on (a plugin or a hack) in place that tries to retrieve something from the database here.

If you're going with a fresh install, please try a really fresh one, i.e. without any add-ons first.

bye, Dirk
 Quote

13

Anonymous
Quote by geKow: Sorry for being not helpfull but why do you want to downgrade? Geeklog fixed a couple of security things lately. Maybe it'S more usefull to aks for help with the upgrades?


geKow


I did ask, and because I spent about 8 hours trying to track down the errors from the upgrade and searching here and squatty and other sites for answers and could find none....and need site up and running....t
 Quote

13

Anonymous
Quote by Dirk:
Quote by Timc: SELECT * FROM

The next thing after the "FROM" would be the name of the database table. So my guess would be that you have some (but not all) pieces of an add-on (a plugin or a hack) in place that tries to retrieve something from the database here.

If you're going with a fresh install, please try a really fresh one, i.e. without any add-ons first.

bye, Dirk

ok thanks Dirk...that was what I was wondering....that line should refer to something specific like in the other thread, the registrationrequired....so now that makes sense...
I am going to wait till the weekend when that next version comes out and clean install and put all new plugins in...thanks to blaine and others..t
 Quote

Status: offline

geKow

Forum User
Full Member
Registered: 12/01/03
Posts: 445
Quote by 13:

I did ask, and because I spent about 8 hours trying to track down the errors from the upgrade and searching here and squatty and other sites for answers and could find none....and need site up and running....t

Ok, I understand... so maybe you find just a bad time to ask here, sorry for that. btw. I'm not sure if Squatty is still up to date.

If you want to give it another try, maybe we could be of more help. Do you remember the problem you had?

geKow
 Quote

Status: offline

geKow

Forum User
Full Member
Registered: 12/01/03
Posts: 445
oh, I found your question... didn't Dirks answer help you?

geKow
 Quote

13

Anonymous
Quote by geKow: oh, I found your question... didn't Dirks answer help you?

geKow


Thanks geKow, yes Dirk's 2 answers explained why.

I have it running on 1.3.10 again and will just wait till that 1.4 version comes out this weekend and reinstall a fresh new version...thanks tho for your replies..t
 Quote

All times are EST. The time is now 11:04 pm.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content