Welcome to Geeklog, Anonymous Wednesday, July 06 2022 @ 05:49 am EDT

Geeklog Forums

check out my site and tell me what you think is wrong with it


Status: offline

Cobro

Forum User
Chatty
Registered: 03/17/06
Posts: 57
Location:Iceland
confused
im trying to get the forum to work and it is working but i cant get any images on it why i dont know if you know that plz tell me and


www.cobro.darktech.org
 Quote

Status: offline

beewee

Forum User
Full Member
Registered: 08/05/03
Posts: 969
Location:The Netherlands, where else?
Did you check the pathes, like http://www.cobro.darktech.org/layout/professional/forum/image_set/board.gif ?

Are there actually images in that directory?

Your site is on a subdomain, so should the URL not be http://cobro.darktech.org instead of http://www.cobro.darktech.org ?
Dutch Geeklog sites about camping/hiking:
www.kampeerzaken.nl | www.campersite.nl | www.caravans.nl | www.caravans.net
 Quote

Status: offline

NeoNecro

Forum User
Regular Poster
Registered: 02/07/04
Posts: 90
It can be both www.cobro.darktech.org and cobro.darktech.org, so thats ok.

But you need to add the forum css code to the style.css file in layout/professional/
You also need to add the forum layout files into this directory, like beewee already pointed out.
dimis-site.be
 Quote

Status: offline

Cobro

Forum User
Chatty
Registered: 03/17/06
Posts: 57
Location:Iceland
happy
thx guys i have been trying to copy and paste with no luck Smile heheh
but you got it working so i thank you guys for helping me with this problem Big Celebration Chest-Slam Celebration
 Quote

All times are EDT. The time is now 05:49 am.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content