Welcome to Geeklog Wednesday, December 08 2021 @ 04:53 pm EST

Geeklog Forums

Blaine's Forum Plugin 2.5


Status: offline

stolidus

Forum User
Newbie
Registered: 07/03/06
Posts: 14
I created forum categories. In one of the forum categories I'm having a problem. I created about six forums under the category. One of those forums, I set group access to 'family' Now the whole category will not show up on the page unless you belong to the group 'family'.

The drop down menu shows all forums in the category, except the restricted one, but the forum category won't show up on the page.

When clicked on one of the unrestricted forums under the category it will come up. However, when clicking on the forum category in the drop down menu it returns a page that says "restricted, you should not be here."

Somehow, the permissions for the forum are being transferred to the parent category, but not the sibling forums. Can anyone help me with a fix for this? Or at least direct me to the right place to start hacking trial and error.

I don't want to put all restricted access forums under the same category if I can help it. Thanks for the help in advance.
 Quote

Status: offline

stolidus

Forum User
Newbie
Registered: 07/03/06
Posts: 14
Did a better search on portal parts and found a workaround. here: http://www.portalparts.com/forum/viewtopic.php?forum=2&showtopic=5866&highlight=access
 Quote

All times are EST. The time is now 04:53 pm.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content