Welcome to Geeklog Tuesday, July 14 2020 @ 10:25 pm EDT

Geeklog Forums

Just finished upgrade, it went smooth!! ;o)


Status: offline

linuxden

Forum User
Newbie
Registered: 14/02/06
Posts: 3
awake
Hi all,

Just finished the upgrade to 1.4...

I have a few questions though... When i download 1.4.0 version, is it the latest release based on 1.4.0 cr2?? or is the latter the newest release??

Thats question 1...

On to two...

when i do something on my site like administer a link, or logout or log in, once i have done the above action i get brought to a blank page... for log out for instance it is http://linuxden.org/users.php?mode=logout the same goes if i delete a link or a topic... obviously different php scripts for each action...

My question is how can i redirect my users to the page they were browsing before the "actions"...

Hope i havent been too confusing...

Thank you for all your help!

Linuxden
 Quote

Status: offline

kingsley

Forum User
Junior
Registered: 17/03/05
Posts: 29
I just had the same problem using Firefox 1.0.X.

I was told to upgrade to Firefox 1.5 and now all is right in the world Very Happy

-E
 Quote

Status: offline

linuxden

Forum User
Newbie
Registered: 14/02/06
Posts: 3
Thanks Man!!!

Have checked in Mac Safari, And internet explorer, they are fine, onliy on my linux boxes...

Will upgrade to firefox 1.5...

 Quote

Kefka

Anonymous
I'm having this problem on the most recent version of FireFox for Microsoft Windows XP SP2, updates-current. I'm not so sure it's a browser issue.
 Quote

linuxden

Anonymous
i dont know, can someone who has experience with the CMS geeklog let us know if its a bug or just soething tm do with firefox..??
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 12/01/02
Posts: 13073
Location:Stuttgart, Germany
If you're using Firefox 1.0.x and have the advanced editor enabled in Geeklog, then that is a bug in Firefox (and, as mentioned above, the solution is to upgrade to Firefox 1.5).

Otherwise, start here: Blank page

bye, Dirk
 Quote

Status: offline

linuxden

Forum User
Newbie
Registered: 14/02/06
Posts: 3
Dirk, thanks for replying... at least i know that i need to upgrade...
 Quote

All times are EDT. The time is now 10:25 pm.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content