Welcome to Geeklog Tuesday, July 14 2020 @ 12:52 am EDT

Geeklog Forums

can't create a new block


barry

Anonymous
I have a new GL site and I'm logged in as admin and have all the correct permissions but when I hit save
I get this "

Forbidden

You don't have permission to access /admin/block.php on this server."

Any Ideas - I have checked the permissions for the admin folder and block.php

and they are OK also -

Any ideas what to do next?

 Quote

Status: offline

1000ideen

Forum User
Full Member
Registered: 04/08/03
Posts: 1298
>>Any ideas what to do next?
E.G. tell us what version you are using.
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 12/01/02
Posts: 13073
Location:Stuttgart, Germany
Also: Are you still logged in after you get that message or do you have to log in again then?

In addition to the Geeklog version, please also tell us which theme you're using - and if it's not the Professional theme, trying using that first.

bye, Dirk
 Quote

Barry

Anonymous
I am using latest version (not 1.4) latest proper version.

I was using axonz-red-v2.2 but I've switched to professional theme but get the same problem. I am trying to add a block with Google ad code.

It works on another site I have on the same server.

 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 12/01/02
Posts: 13073
Location:Stuttgart, Germany
As I already asked above: Are you still logged in after this happened? Also, does it only happen with blocks or also with other things, e.g. topics, stories?

Are the two sites on the same domain? If so, check your cookie settings ('cookie_name', 'cookie_path') and make sure they don't overlap.

bye, Dirk
 Quote

All times are EDT. The time is now 12:52 am.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content