Welcome to Geeklog, Anonymous Tuesday, October 04 2022 @ 05:07 am EDT

Geeklog Forums

Logging in as Admin: Cookie


Brett

Anonymous
Hi,

I am unable to login as Admin or Moderator after having just installed geeklog.......and I beleive that the issue is now with cookies as I have found that cookies are not being set. I have tested cookies out by opening up other geeklog sites and all of them successfully create a cookie.

However, my install will not create cookies. I have verified all of the suggestions in the forum ["I can't Log in" & "I can't change anything"] and still am unable to resolve this.

My service provider (bluedomino) suggest that I place the following code in any script that uses php sessions:

session_save_path("/home/users/web///cgi-bin/tmp");
session_start();

But, I have no idea where to put this code......

Am I on the right path here? Could anybody provide some advice?

Thanks

 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 01/12/02
Posts: 13073
Location:Stuttgart, Germany
That code won't help, as Geeklog uses its own session handling. You have to solve that cookie issue.

There have been reports about issues with certain firewall software - have you tried disabling it? Also, have you tried using another browser?

bye, Dirk
 Quote

All times are EDT. The time is now 05:07 am.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content