Welcome to Geeklog Tuesday, September 22 2020 @ 11:53 pm EDT

Geeklog Forums

mail header say's geeklog, is this correct.


Status: offline

chudakru

Forum User
Newbie
Registered: 26/03/05
Posts: 1
When a new user gets sent the password, the email header says from admin geeklog, the admin bit is me but can I remove the geeklog bit. I have checked mail settings in config.php, and php.ini but these just have admin.

Banging your head

???
 Quote

Status: offline

knuff

Forum User
Full Member
Registered: 17/12/04
Posts: 340
Location:Sweden
Which part are you talking about ?

A default email message shows

PHP Formatted Code

Your Yoursite.com Online account has been created successfully. To be able to use it, you must login using the information below. Please save this mail for further reference.

User Name: test
Password: xxxx

This password is generated by a randomizer. It is recommended that you change this password immediately. To change your password, log in and then click Account Information from the User Functions menu.

Yoursite.com Online
http://www.yoursite.com
 
 


Where Yoursite.com Online is your site_name from your config.php file.

I can´t find any reference to geeklog, once you changed your config.php to reflect your site settings.

The USER_createAndSendPassword does not contain any hardcoded GL string.

Best Regards,
Boris
Vanrillaer.com - our Family Portal
 Quote

All times are EDT. The time is now 11:53 pm.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content