Welcome to Geeklog, Anonymous Wednesday, February 01 2023 @ 06:02 pm EST

Geeklog Forums

really confusedposting stories in html


kanadian

Anonymous
Would I not be able to compose stories in simple html and then copy/paste/post them in geeklog?

Say I write this im dreamweaver:

<p>This is a sample story, this is a sample picture.</p>
<p><img src="http://www.pokerforum.ca/images/t_header_right.jpg" width="233" height="100"></p>

even selecting 'html formtted' as the posting mode, it still shows up as above. Am I missing something?

Thanks.
 Quote

Status: offline

ScurvyDawg

Forum User
Full Member
Registered: 11/06/02
Posts: 523
Well unless you edit the allowable HTML in the config.php file then the IMG tag would be stripped out. Why not use the [imageX] tag as indicated in the text of the story submission page?

Have you read the text on that page I am sure you will find it very useful, this is not rocket science it has been made as easy as possible by the developers.

Use something like

Text Formatted Code

<p>This is a sample story, this is a sample picture.</p>
<p>[image1]</p>

 


Read it and you will know.
Blah Blah Blah Blah ...
 Quote

kanadian

Anonymous
when i try the [image1_left] code, I get this error:

"Mime type, , or extension of highroller.jpg not in list of allowed types."

Ideas?
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 01/12/02
Posts: 13073
Location:Stuttgart, Germany
Your browser is not sending the correct MIME type with the image. Try fixing that in the browser's settings or use another browser.

bye, Dirk
 Quote

kanadian

Anonymous
yeah, I searched the error and found that, tried again with opera and got the same error. How do I disable MIME?

"how to disable MIME" in google wasn't as productive as i thought...
 Quote

Status: offline

ScurvyDawg

Forum User
Full Member
Registered: 11/06/02
Posts: 523

I do not think you want to disable MIME you want to enable the jpg MIME type.

Try that, I have never used Opera so can not offer any assistance there. I use FireFox and have never had any issues. Whats your OS?

Good Luck
 Quote

donieeee

Anonymous
confused
I have same problem

I tried to upload (client XP, browser : firefox, server linux apache) .jpg file to my geeklog site and I got this:

ERRORS
Mime type, image/jpeg, or extension of freebsd.jpg not in list of allowed types.

But when I tried geeklog on localhost ( winXP, apache, using Firefox), It was uploaded successfuly.

Doh! - that was a mistake
 Quote

All times are EST. The time is now 06:02 pm.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content