Welcome to Geeklog Friday, July 03 2020 @ 10:36 am EDT

Geeklog Forums

Internal Server Error on index.php


Joel

Anonymous
I've succesfully installed Geeklog 1.3.11 and the backend seems to work fine; however, the frontend is giving me a 500 Internal Server Error. Any thoughts?
 Quote

Status: offline

etegration

Forum User
Full Member
Registered: 20/02/02
Posts: 179
What do you mean by frontend and backend? Question
http://www.etegration.com.sg http://www.itcow.com http://www.ministryofhosting.com
 Quote

Status: offline

vadertech

Forum User
Full Member
Registered: 26/05/03
Posts: 329
look in your error.log file and post it here. Internal server error is usually a server-side problem not client-side.

What do you mean by frontend and backend? Question


Backend would be anything server-side related. (database connections)

Frontend would be would client-side related. (website display)
GeekLog Hosting, Installations and Upgrades - WWW.AWEHOST.COM - Hosting starts @ only $4.95/mo.
 Quote

Status: offline

greenhil

Forum User
Chatty
Registered: 20/07/04
Posts: 51
i am getting the internal server error only on my plugin pages...i.e.: forums and blaines glmenu

would love to hear any ideas...i have chased all the other posts that ref the friendly urls and portal.php versions that may be dependent on older versions of php, apache, etc.
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 12/01/02
Posts: 13073
Location:Stuttgart, Germany
First thing to check in such a case is always your webserver's error_log file (not to be confused with Geeklog's error.log).

bye, Dirk
 Quote

Status: offline

greenhil

Forum User
Chatty
Registered: 20/07/04
Posts: 51
it just reads the very vanilla error statement about not finishing the process...
 Quote

All times are EDT. The time is now 10:36 am.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content