Welcome to Geeklog, Anonymous Monday, June 17 2024 @ 04:54 pm EDT

Geeklog Forums

forum posts error


geeksarecool

Anonymous
Hi,

Whenever I post a topic in the forums, I always get this error.

Warning: fsockopen(): unable to connect to xx.xx.xxx.xx:25 in /home/clean/glog/system/pear/Net/Socket.php on line 108,

where xx is my IP address. Can someone please teach me what to do. Thanks.
 Quote

hidden

Anonymous
I got the same problem as well. Help anyone? Banging your head
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 01/12/02
Posts: 13073
Location:Stuttgart, Germany
Looks like it's trying to send an email. So check your email settings and make sure you can send emails from Geeklog (e.g. try emailing a story).

bye, Dirk
 Quote

Status: offline

vadertech

Forum User
Full Member
Registered: 05/26/03
Posts: 329
I got this message when I enabled Pear with the 'mail' option. I changed it to SMTP and it worked fine.
GeekLog Hosting, Installations and Upgrades - WWW.AWEHOST.COM - Hosting starts @ only $4.95/mo.
 Quote

geeksarecool

Anonymous
Where do I access the mail options? Thanks. Smile
 Quote

geeksarecool

Anonymous
I've tried to email a story, the same error message will appear. I don't receive the emailed story as well.

Do I need to change anything in config.php? or is it another file or preferences sitting somewhere? Please advise... Sad
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 01/12/02
Posts: 13073
Location:Stuttgart, Germany

All times are EDT. The time is now 04:54 pm.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content