Welcome to Geeklog Sunday, October 24 2021 @ 11:27 am EDT

Geeklog Forums

Ver 1.3.11 Won't Allow Plugin Installation


plugin problems

Anonymous
I've done countless reinstalls from scratch and I'm unable to get any Plugins to install. My setup is completely standard. I follow the directions for the Plugin install to the letter, and when I click the "Install" button on the install page linked from the Plugin Admin Page it simply refreshes the page. The error log only shows the "Someone has tried to illegally access the easyfile Admin page..." error, but even when I remove the user authentication for the install.php for the plugin it still doesn't work.

PLEASE, HELP.
Banging your head Banging your head Banging your head Banging your head Banging your head Banging your head Banging your head Evil or Very Mad
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 12/01/02
Posts: 13073
Location:Stuttgart, Germany
register_globals = on?

bye, Dirk
 Quote

thank you

Anonymous
well done
i temporarily enabled globals until after i installed the plugins and it worked
thanks!
 Quote

duvide

Anonymous
can someone explain how to turn on and off register_globals?

Thank you Question
 Quote

efr

Anonymous
php.ini file

if you don't own the server, contact your hosting company Big Celebration
 Quote

All times are EDT. The time is now 11:27 am.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content