Welcome to Geeklog, Anonymous Wednesday, December 07 2022 @ 10:56 am EST

Geeklog Forums

Easyfile file management plugin

Page navigation


Status: offline

cspires

Forum User
Junior
Registered: 10/28/05
Posts: 33
Location:Raleigh
I am having the same problem. First tried installing the FileMgmt plugin months back - gave up, then tried Easyfile last night.

Error Log:

Fri Oct 28 00:32:47 2005 - About to sve group_id to vars table for use during uninstall
Fri Oct 28 00:32:47 2005 - ...success
Fri Oct 28 00:32:47 2005 - Inserting default data into folders table
Fri Oct 28 00:32:47 2005 - Success - inserting data into folders table
Fri Oct 28 00:32:47 2005 - Adding easyfile.admin feature
Fri Oct 28 00:32:47 2005 - Success
Fri Oct 28 00:32:47 2005 - Adding easyfile.admin feature to admin group


When you try to install you recieve a blank white page on the install.php. When you revisit the plugin admin panel it shows as the plugin has not been installed, and is awaiting your command to click the install link. When you attempt to visit the plugins index page, geeklog tells you that the plugin has been disabled.

All privlidges have been set to 755, except for the storage folder.

Has anyone been able to solve this problem? (If there is anymore information I can provide to help troubleshoot please let me know.)
www.themidnightorder.com
 Quote

Status: offline

samstone

Forum User
Full Member
Registered: 09/29/02
Posts: 820
Do you have a clean Geeklog set up or have you upgraded the database tables mannually?

It looks like that your gl_access table already has feature and group entry, so the installation couldn't continue. If that is the case you can remove that entry from the gl_access table, and reinstall.

Sam

 Quote

Status: offline

cspires

Forum User
Junior
Registered: 10/28/05
Posts: 33
Location:Raleigh
I do have a clean GL setup (which I use only for testing purposes when installing plugins before I install them on my main GL installation) , which I was able to successfully install both FileMgmt and easy file - which is what is so frustrating. I'm starting to wonder if I try to install ANY plugin if I will have this problem. Whould it help you if I tried and it came up with the same problem? If so I'll give another plugin a shot.

On my main installation of GL I have never before attempted to install either plugin prior to having the problem. I have not manually upgraded the database tables manually either because my SQL knowlegde is zilch.

Thank you in advance for your help.
www.themidnightorder.com
 Quote

Page navigation

All times are EST. The time is now 10:56 am.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content