Welcome to Geeklog Tuesday, May 24 2022 @ 04:53 am EDT

Geeklog Forums

Help Can't Create Stories after ISP server move on 1.3.8-1sr4 Site


davidan

Anonymous
angry
My site runs 1.3.8-1sr4 and is located at http://780bradford.com. The ISP recently moved us to a new server and after the move everything seems fine. However tonight when I tried to login and create a story on the site I couldnt get the form to show for submitting the story. It also wont let me edit any of the existing stories. The page will try to load but never comes up. Very easy to reproduce if you click on the publish an article link at my site ...

Any ideas? I need to post some news!!!

 Quote

davidan

Anonymous
So after doing some more testing it appears that nothing is working with respect to adding new stuff to the site. Links, etc. Trying to create a user doesnt seem to work either. I was going to create a test user for someone to login with, but it won't allow me.
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 12/01/02
Posts: 13073
Location:Stuttgart, Germany
Sounds like register_globals is off, it should be on.

bye, Dirk
 Quote

davidan

Anonymous
Dirk thanks for the reply. I did some research and I see this is something in PHP that is configurable. So my assumption is that I need to have my ISP turn it on right? Or do I turn it on some way?

Sorry for what may seem like basic questions to some of you, but I am not as deep on php as I'd like to be Smile

Here is what I read
http://us2.php.net/register_globals

 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 12/01/02
Posts: 13073
Location:Stuttgart, Germany
Quote by davidan: So my assumption is that I need to have my ISP turn it on right? Or do I turn it on some way?

You'll either have to ask your ISP for help or maybe they'll let you override it locally, as described in the FAQ.

bye, Dirk
 Quote

Status: offline

LWC

Forum User
Full Member
Registered: 19/02/04
Posts: 818
Actually, if I turn off register_globals, I can still edit stories and submit new ones just fine...

Which brings me back to this (see my later question).
 Quote

All times are EDT. The time is now 04:53 am.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content